<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <script type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6432705471983717"
     crossorigin="anonymous"></script> <meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://myntxjob.com/wp-content/litespeed/ucss/3b4476f4d583b11b8cad74559b667510.css?ver=6b00d" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><meta name="google-site-verification" content="p5HSNA1kB1uPR4GhHC9RT2pMpOVkFG_zREvgk0ROzkU" /><meta name="msvalidate.01" content="F60B676F11A7BA5D8141C3131A13DAE8" /><meta name="yandex-verification" content="e11d7689fe3db9b1" /><title>Celebgate &raquo; Photos, Videos &amp; Bio Of Every Celeb &raquo; 2022</title><meta name="description" content="Free bios, videos and photo galleries of famous celebrities, VIPs and more. View photos, videos and biographies of your favorite celebrities on the Celebgate"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://myntxjob.com/celebgate/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Celebgate &raquo; Photos, Videos &amp; Bio Of Every Celeb &raquo; 2022" /><meta property="og:description" content="Free bios, videos and photo galleries of famous celebrities, VIPs and more. View photos, videos and biographies of your favorite celebrities on the Celebgate" /><meta property="og:url" content="https://myntxjob.com/celebgate/" /><meta property="og:site_name" content="MY NTX JOURNALS OF BRAVE" /><meta property="article:publisher" content="https://www.facebook.com/MyntxjobUS/" /><meta property="og:updated_time" content="2022-11-22T03:14:20-06:00" /><meta property="article:published_time" content="2022-11-20T08:17:49-06:00" /><meta property="article:modified_time" content="2022-11-22T03:14:20-06:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Celebgate &raquo; Photos, Videos &amp; Bio Of Every Celeb &raquo; 2022" /><meta name="twitter:description" content="Free bios, videos and photo galleries of famous celebrities, VIPs and more. View photos, videos and biographies of your favorite celebrities on the Celebgate" /><meta name="twitter:site" content="@https://twitter.com/myntxjob" /><meta name="twitter:creator" content="@https://twitter.com/myntxjob" /><meta name="twitter:image" content="https://myntxjob.com/wp-content/uploads/2022/11/celina-2-768x1133.webp" /><meta name="twitter:label1" content="Time to read" /><meta name="twitter:data1" content="Less than a minute" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://myntxjob.com/#place","address":{"@type":"PostalAddress","addressCountry":"united states"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://myntxjob.com/#organization","name":"MY NTX JOURNALS OF BRAVE","url":"https://myntxjob.com","address":{"@type":"PostalAddress","addressCountry":"united states"},"logo":{"@type":"ImageObject","@id":"https://myntxjob.com/#logo","url":"https://myntxjob.com/wp-content/uploads/2022/10/ntx150.png","contentUrl":"https://myntxjob.com/wp-content/uploads/2022/10/ntx150.png","caption":"MY NTX JOURNALS OF BRAVE","inLanguage":"en-US","width":"150","height":"150"},"location":{"@id":"https://myntxjob.com/#place"}},{"@type":"WebSite","@id":"https://myntxjob.com/#website","url":"https://myntxjob.com","name":"MY NTX JOURNALS OF BRAVE","publisher":{"@id":"https://myntxjob.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://myntxjob.com/wp-content/uploads/2022/11/celina-2-768x1133.webp","url":"https://myntxjob.com/wp-content/uploads/2022/11/celina-2-768x1133.webp","width":"200","height":"200","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://myntxjob.com/celebgate/#webpage","url":"https://myntxjob.com/celebgate/","name":"Celebgate &raquo; Photos, Videos &amp; Bio Of Every Celeb &raquo; 2022","datePublished":"2022-11-20T08:17:49-06:00","dateModified":"2022-11-22T03:14:20-06:00","isPartOf":{"@id":"https://myntxjob.com/#website"},"primaryImageOfPage":{"@id":"https://myntxjob.com/wp-content/uploads/2022/11/celina-2-768x1133.webp"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://myntxjob.com/author/koushik87ch/","name":"koushik87ch","url":"https://myntxjob.com/author/koushik87ch/","image":{"@type":"ImageObject","@id":"https://myntxjob.com/wp-content/litespeed/avatar/e10cc8f3174d64d0b9ba066b2751a201.jpg?ver=1668680521","url":"https://myntxjob.com/wp-content/litespeed/avatar/e10cc8f3174d64d0b9ba066b2751a201.jpg?ver=1668680521","caption":"koushik87ch","inLanguage":"en-US"},"sameAs":["https://myntxjob.com"],"worksFor":{"@id":"https://myntxjob.com/#organization"}},{"@type":"NewsArticle","headline":"Celebgate &raquo; Photos, Videos &amp; Bio Of Every Celeb &raquo; 2022","datePublished":"2022-11-20T08:17:49-06:00","dateModified":"2022-11-22T03:14:20-06:00","author":{"@id":"https://myntxjob.com/author/koushik87ch/"},"publisher":{"@id":"https://myntxjob.com/#organization"},"description":"Free bios, videos and photo galleries of famous celebrities, VIPs and more. View photos, videos and biographies of your favorite celebrities on the Celebgate","copyrightYear":"2022","copyrightHolder":{"@id":"https://myntxjob.com/#organization"},"name":"Celebgate &raquo; Photos, Videos &amp; Bio Of Every Celeb &raquo; 2022","@id":"https://myntxjob.com/celebgate/#richSnippet","isPartOf":{"@id":"https://myntxjob.com/celebgate/#webpage"},"image":{"@id":"https://myntxjob.com/wp-content/uploads/2022/11/celina-2-768x1133.webp"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://myntxjob.com/celebgate/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="MY NTX JOURNALS OF BRAVE &raquo; Feed" href="https://myntxjob.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MY NTX JOURNALS OF BRAVE &raquo; Comments Feed" href="https://myntxjob.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MY NTX JOURNALS OF BRAVE &raquo; Stories Feed" href="https://myntxjob.com/web-stories/feed/"><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='wp-block-library-theme-inline-css' type='text/css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' /> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script id='wp-i18n-js-after' type="litespeed/javascript">wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']})</script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/element.min.js' id='wp-element-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://myntxjob.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.1.4' id='html5-js'></script> <![endif]--> <script type="litespeed/javascript" data-src='https://www.googletagmanager.com/gtag/js?id=UA-240636699-1' id='google_gtagjs-js'></script> <script id='google_gtagjs-js-after' type="litespeed/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["myntxjob.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-240636699-1",{"anonymize_ip":!0});gtag("config","G-5Y378B2K3T")</script> <link rel="https://api.w.org/" href="https://myntxjob.com/wp-json/" /><link rel="alternate" type="application/json" href="https://myntxjob.com/wp-json/wp/v2/pages/1692" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myntxjob.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://myntxjob.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><meta name="generator" content="Everest Forms 1.9.6" /><link rel='shortlink' href='https://wp.me/Pee07y-ri' /><link rel="alternate" type="application/json+oembed" href="https://myntxjob.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyntxjob.com%2Fcelebgate%2F" /><link rel="alternate" type="text/xml+oembed" href="https://myntxjob.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyntxjob.com%2Fcelebgate%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.87.0" /><style>img#wpstats{display:none}</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
 <script id="google_gtagjs" type="litespeed/javascript" data-src="https://www.googletagmanager.com/gtag/js?id=UA-240636699-1"="async"></script> <script id="google_gtagjs-inline" type="litespeed/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag('js',new Date());gtag('config','UA-240636699-1',{})</script>  <script="async" type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6432705471983717" crossorigin="anonymous"></script> <link rel="icon" href="https://i0.wp.com/myntxjob.com/wp-content/uploads/2022/10/cropped-mj.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/myntxjob.com/wp-content/uploads/2022/10/cropped-mj.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/myntxjob.com/wp-content/uploads/2022/10/cropped-mj.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/myntxjob.com/wp-content/uploads/2022/10/cropped-mj.png?fit=270%2C270&#038;ssl=1" /><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MY NTX JOURNALS OF BRAVE"/><meta property="og:title" content="Celebgate"/><meta property="og:url" content="https://myntxjob.com/celebgate/"/><meta property="og:type" content="article"/><meta property="og:description" content="Celeb Gate
Free bios, videos and photo galleries of famous celebrities, VIPs and more. View photos, videos and biographies of your favorite celebrities on the Celebgate page.
celeb Entertainment
Celina Martin"/><meta property="og:image" content="https://myntxjob.com/wp-content/uploads/2022/11/celina-2-768x1133.webp"/><meta property="og:image:url" content="https://myntxjob.com/wp-content/uploads/2022/11/celina-2-768x1133.webp"/><meta property="og:image:secure_url" content="https://myntxjob.com/wp-content/uploads/2022/11/celina-2-768x1133.webp"/><meta property="article:publisher" content="https://www.facebook.com/MyntxjobUS/"/><meta name="twitter:title" content="Celebgate"/><meta name="twitter:url" content="https://myntxjob.com/celebgate/"/><meta name="twitter:description" content="Celeb Gate
Free bios, videos and photo galleries of famous celebrities, VIPs and more. View photos, videos and biographies of your favorite celebrities on the Celebgate page.
celeb Entertainment
Celina Martin"/><meta name="twitter:image" content="https://myntxjob.com/wp-content/uploads/2022/11/celina-2-768x1133.webp"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@myntxjob"/><link rel="canonical" href="https://myntxjob.com/celebgate/"/><meta name="description" content="Celeb Gate
Free bios, videos and photo galleries of famous celebrities, VIPs and more. View photos, videos and biographies of your favorite celebrities on the Celebgate page.
celeb Entertainment
Celina Martin"/><meta name="publisher" content="MY NTX JOURNALS OF BRAVE"/></head><body class="page-template page-template-page-templates page-template-page-builder page-template-page-templatespage-builder-php page page-id-1692 wp-custom-logo wp-embed-responsive everest-forms-no-js no-sidebar-full-width wide better-responsive-menu elementor-default elementor-kit-141 elementor-page elementor-page-1692"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap"><div class="tg-news-bar__one"><div class="date-in-header">
Tuesday, November 22, 2022</div></div><div class="tg-news-bar__two"><div class="social-links"><ul><li><a href="https://www.facebook.com/MyntxjobUS" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myntxjob" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class="screen-reader-text"><h3 id="site-title">
<a href="https://myntxjob.com/" title="MY NTX JOURNALS OF BRAVE" rel="home">MY NTX JOURNALS OF BRAVE</a></h3><p id="site-description">
Latest north texas news and US news, breaking news and current affairs coverage from myntxjob.com</p></div></div><div id="header-right-section"></div></div></div><div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://myntxjob.com/" title="MY NTX JOURNALS OF BRAVE" rel="home"><img src="https://myntxjob.com/wp-content/uploads/2022/11/mj1280.webp" class="header-image" width="1280" height="180" alt="MY NTX JOURNALS OF BRAVE"></a></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon">
<a href="https://myntxjob.com/"
title="MY NTX JOURNALS OF BRAVE"
>
<i class="fa fa-home"></i>
</a></div><div class="search-random-icons-container"><div class="top-search-wrap">
<i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://myntxjob.com/" class="search-form searchform clearfix" method="get" role="search"><div class="search-wrap">
<input type="search"
class="s field"
name="s"
value=""
placeholder="Search"
/><button class="search-icon" type="submit"></button></div></form></div></div></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-1407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1407"><a href="https://myntxjob.com/">JOURNALS</a></li><li id="menu-item-1752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1752"><a href="https://myntxjob.com/north-texas/">North Texas</a><ul class="sub-menu"><li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454"><a href="https://myntxjob.com/north-texas-e-news/">North Texas E News</a></li></ul></li><li id="menu-item-1468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1468"><a href="https://myntxjob.com/news/">News</a><ul class="sub-menu"><li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1455"><a href="https://myntxjob.com/popular-news/">Popular News</a></li><li id="menu-item-1539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1539"><a href="https://myntxjob.com/sports-news/">Sports News</a></li><li id="menu-item-1452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452"><a href="https://myntxjob.com/business-news/">Business News</a></li><li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459"><a href="https://myntxjob.com/us-news/">US News</a></li><li id="menu-item-1451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451"><a href="https://myntxjob.com/state-fair/">All State Fair</a></li><li id="menu-item-1288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288"><a href="https://myntxjob.com/food/">World</a></li></ul></li><li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-1453"><a href="https://myntxjob.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-1743" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-1692 current_page_item menu-item-1743"><a href="https://myntxjob.com/celebgate/" aria-current="page">Celebgate</a></li></ul></li><li id="menu-item-1405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1405"><a href="https://myntxjob.com/travel/">Travel</a></li><li id="menu-item-1469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1469"><a href="https://myntxjob.com/contact-us/">Contact Us</a></li></ul></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="pagebuilder-content clearfix"><div data-elementor-type="wp-page" data-elementor-id="1692" class="elementor elementor-1692"><section class="elementor-section elementor-top-section elementor-element elementor-element-3e10dc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3e10dc9" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-3b8dd6c" data-id="3b8dd6c" data-element_type="column"><div class="elementor-widget-wrap"></div></div><div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-3979ce4" data-id="3979ce4" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-b8ecb28 elementor-widget elementor-widget-heading" data-id="b8ecb28" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">Celeb Gate</h1></div></div><div class="elementor-element elementor-element-5eca3a2 elementor-widget elementor-widget-text-editor" data-id="5eca3a2" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style><p><em>Free bios, videos and photo galleries of famous celebrities, VIPs and more. View photos, videos and biographies of your favorite celebrities on the Celebgate page.</em></p></div></div><div class="elementor-element elementor-element-1e655a6 elementor-widget elementor-widget-upk-alice-grid" data-id="1e655a6" data-element_type="widget" data-widget_type="upk-alice-grid.default"><div class="elementor-widget-container"><div class="upk-alice-grid"><div class="upk-alice-wrap upk-content-bottom-center upk-style-1"><div class="upk-item"><div class="upk-item-box"><div class="upk-img-wrap">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NjgiIGhlaWdodD0iMTEzMyIgdmlld0JveD0iMCAwIDc2OCAxMTMzIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" width="768" height="1133" decoding="async" class="upk-img" data-src="https://i0.wp.com/myntxjob.com/wp-content/uploads/2022/11/celina-2.webp?fit=768%2C1133&#038;ssl=1" alt="Celina Martin" title="Celebgate 1"></div><div class="upk-category">
<a href="https://myntxjob.com/entertainment/celeb/">celeb</a> <a href="https://myntxjob.com/entertainment/">Entertainment</a></div><div class="upk-content"><h3 class="upk-title"><a href="https://myntxjob.com/entertainment/celeb/celina-martin/" title="Celina Martin" class="title-animation-underline" >Celina Martin</a></h3><div class="upk-meta"></div></div></div></div></div></div></div></div></div></div><div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-d87b3d9" data-id="d87b3d9" data-element_type="column"><div class="elementor-widget-wrap"></div></div></div></section></div><div class="dmca-badge aligncenter"><a href="https://www.dmca.com/Protection/Status.aspx?ID=e9f1090c-3f9d-44c4-a43e-18fc95a8da85" title="Content Protection by DMCA.com" class="dmca-badge" rel="nofollow noopener" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMzAiIHZpZXdCb3g9IjAgMCAxNTAgMzAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="150" height="30" data-src="https://i0.wp.com/images.dmca.com/Badges/dmca-badge-w150-5x1-07.png?w=1140&#038;ssl=1" alt="Content Protection by DMCA.com" title="Celebgate 2" data-recalc-dims="1"></a> <script type="litespeed/javascript" data-src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script></div></div></div></div></div><footer id="colophon" class="clearfix colormag-footer--classic"><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"><aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3><div class="textwidget"><p><a title="MY NTX JOURNAL'S OF BRAVE" href="https://myntxjob.com/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="150" height="150" decoding="async" class="aligncenter" data-src="https://i0.wp.com/myntxjob.com/wp-content/uploads/2022/11/myntxjob.com_.png?resize=150%2C150&amp;ssl=1" alt="myntxjob.com" /></a></p><p style="text-align: justify;" align="justify"><em>Your trusted source for latest updates, analysis, exclusive articles, headlines and videos on myntxjob.com. &#8220;My NTX Journals of Brave&#8221;, the company publishes both local and national digital publications. My NTX Journals of Brave is at the heart of the local brand, with hundreds of local media properties reporting breaking stories and cultural moments across the country..</em></p></div></aside></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"></div><div class="tg-third-footer-widget"><aside id="eu_cookie_law_widget-5" class="widget widget_eu_cookie_law_widget clearfix"><div
class="hide-on-time negative"
data-hide-timeout="15"
data-consent-expiration="180"
id="eu-cookie-law"
><form method="post">
<input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://myntxjob.com/privacy-policy/" rel="">
Cookie Policy	</a></div></aside></div><div class="tg-fourth-footer-widget"><aside id="nav_menu-6" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Useful Links</span></h3><div class="menu-footer-first-menu-container"><ul id="menu-footer-first-menu" class="menu"><li id="menu-item-1461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1461"><a href="https://myntxjob.com/">Home</a></li><li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://myntxjob.com/about-us/">About Us</a></li><li id="menu-item-1462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1462"><a href="https://myntxjob.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a href="https://myntxjob.com/contact-us/">Contact Us</a></li><li id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1465"><a href="https://myntxjob.com/disclaimer/">Disclaimer</a></li><li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://myntxjob.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://myntxjob.com/dmca/">DMCA POLICY</a></li><li id="menu-item-1579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="https://www.facebook.com/MyntxjobUS/">Facebook</a></li><li id="menu-item-1580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580"><a href="https://twitter.com/myntxjob">Twitter</a></li><li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="https://news.google.com/publications/CAAqBwgKMM2LwQsw36bYAw">Google News</a></li></ul></div></aside></div></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links"><ul><li><a href="https://www.facebook.com/MyntxjobUS" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myntxjob" target="_blank"><i class="fa fa-twitter"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright">Copyright © 2022 - <span><a href="https://myntxjob.com/"> MY NORTH TEXAS JOURNALS OF BRAVE</a></span></div></div></div></div></footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div> <script type="litespeed/javascript">var c=document.body.className;c=c.replace(/everest-forms-no-js/,'everest-forms-js');document.body.className=c</script> <script type="litespeed/javascript" data-src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script id='email-subscribers-js-extra' type="litespeed/javascript">var es_data={"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for some time before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/myntxjob.com\/wp-admin\/admin-ajax.php"}</script> <script id='toc-front-js-extra' type="litespeed/javascript">var tocplus={"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"}</script> <script type="litespeed/javascript" data-src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script> <script id='eael-general-js-extra' type="litespeed/javascript">var localize={"ajaxurl":"https:\/\/myntxjob.com\/wp-admin\/admin-ajax.php","nonce":"aa35503cb8","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."},"page_permalink":"https:\/\/myntxjob.com\/celebgate\/","cart_redirectition":"","cart_page_url":"","el_breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":!0},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":!1},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":!0},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":!1},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":!1},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":!1}}}</script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script id='elementor-frontend-js-before' type="litespeed/javascript">var elementorFrontendConfig={"environmentMode":{"edit":!1,"wpPreview":!1,"isScriptDebug":!1},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":!1,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":!0},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":!1},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":!0},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":!1},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":!1},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":!1}}},"version":"3.8.1","is_static":!1,"experimentalFeatures":{"e_dom_optimization":!0,"e_optimized_assets_loading":!0,"e_optimized_css_loading":!0,"a11y_improvements":!0,"additional_custom_breakpoints":!0,"e_import_export":!0,"e_hidden_wordpress_widgets":!0,"landing-pages":!0,"elements-color-picker":!0,"favorite-widgets":!0,"admin-top-bar":!0},"urls":{"assets":"https:\/\/myntxjob.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1692,"title":"Celebgate%20%C2%BB%20Photos%2C%20Videos%20%26%20Bio%20Of%20Every%20Celeb%20%C2%BB%202022","excerpt":"","featuredImage":!1}}</script> <script id='upk-site-js-extra' type="litespeed/javascript">var UltimatePostKitConfig={"ajaxurl":"https:\/\/myntxjob.com\/wp-admin\/admin-ajax.php","nonce":"93b858aa07","mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}}</script> <script src='https://stats.wp.com/e-202247.js' defer></script> <script type="litespeed/javascript">_stq=window._stq||[];_stq.push(['view',{v:'ext',blog:'210205764',post:'1692',tz:'-6',srv:'myntxjob.com',j:'1:11.5.1'}]);_stq.push(['clickTrackerInit','210205764','1692'])</script> <script data-no-optimize="1">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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://myntxjob.com/wp-content/litespeed/js/7bdb7b0abb98d64f78baf8ce2c0be7d2.js?ver=6b00d"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-11-22 15:24:38 -->
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-11-22 15:24:38 -->
<!-- Guest Mode -->